-2
$\begingroup$

System of the Aeolipile Heron Steam device from Alexandria 10-70 AD

$\endgroup$

closed as unclear what you're asking by James K, Youstay Igo, Mormacil, apaul, Josh King Apr 10 '17 at 0:05

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    $\begingroup$ I suggest expanding your question to include specific information about the device in question. $\endgroup$ – Joe Kissling Apr 9 '17 at 19:17
  • 1
    $\begingroup$ Welcome to WorldBuilding! I think your question needs more details. It should not be necessary to look up the details. And please provide information about the world in which you are trying to integrate this. Have fun! $\endgroup$ – Secespitus Apr 9 '17 at 19:22
  • $\begingroup$ The aeolipile worked like a steam turbine, with the difference that for very practical reasons today we separate the boiler which makes the steam from the turbine which is turned by the steam. Steam turbines are what turns the generators which make about 80% of the electricity we use: I would say that this is a most useful power plant. $\endgroup$ – AlexP Apr 9 '17 at 19:31
  • 1
    $\begingroup$ As Cleopatra said to Hero of Alexandria: "Why invest in alternative steam power? We will never run out of slaves." $\endgroup$ – wetcircuit Apr 9 '17 at 20:05
  • 1
    $\begingroup$ This question does not seem to be concerned with worldbuilding. There should be a specific issue that is concerning you. $\endgroup$ – James K Apr 9 '17 at 20:45
2
$\begingroup$

It was lack of steel to make pressure vessels (boilers).

As opposed to increased pressure like a steam engine's boiler, Hero's device operated by condensing steam and producing a vacuum. Thus the maximum pressure differential it could create was 1 atmosphere: 14 psi.
You could do some work with this - mostly using it for the vacuum, sucking up water and whatnot. For other applications animal energy or waterwheels could outcompete this sort of available work.

A steam locomotive operates under pressures of 200+ psi. It can easily outcompete animal power and does not need a specific fixed site like a waterwheel. The Romans had iron but for a boiler that can withstand that sort of pressure you need steel, which was the innovation that made steam engines possible.

$\endgroup$
  • $\begingroup$ And the Romans did not have lathes capable of machining metals, and they did not have access to coal deposits... $\endgroup$ – AlexP Apr 9 '17 at 19:34
2
$\begingroup$

An Aeolipile is Very Inefficient

In addition to what Will said about manufacturing difficulties, such devices are not used in modern times because it can't compete with the power generation capabilities of a turbine. Both operate using the Rankine cycle which entails heating a working fluid (water) into steam, having it do work (turning a generator), cooling the fluid and re-pressurizing then repeating the process. The Aeolipile wasn't exactly a closed system, but it operated in a similar fashion.

A turbine has fins along its length that are optimized to extract as much energy as possible from the steam as it expands through the system. Turbines can also operate at extremely high pressures which increase output.

Steam turbine used in a powerplant

The Aeolipile has steam running through nozzles to set it spinning which wastes energy because the steam still expands once it exits the system which is wasted work. Additionally, you are limited on how fast the system can spin due to drag. Higher pressure will allow the system to spin faster but at the cost of wasting more energy in the expanding steam and greater drag because the force of drag goes up with speed.

$\endgroup$
  • $\begingroup$ Your img is broken $\endgroup$ – JDługosz Apr 11 '17 at 11:16
  • $\begingroup$ @JDługosz It Shows up just fine when I look at it? $\endgroup$ – Joe Kissling Apr 11 '17 at 13:56
  • $\begingroup$ I tried putting the url in by itself, and got a privacy error page. It doesn’t like https. Perhaps your browser automatically retries with http? Or you have cookies or something cached that lets it work. $\endgroup$ – JDługosz Apr 11 '17 at 15:59
  • $\begingroup$ Alrighty, I'll add a different picture of a turbine. $\endgroup$ – Joe Kissling Apr 11 '17 at 16:00
  • $\begingroup$ Or copy it to imagr, stack’s own hosting. Be sure to have rights for such images used, though. Wikimedia is good. $\endgroup$ – JDługosz Apr 11 '17 at 16:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.